kernel: update 3.10 to 3.10.36
[openwrt/staging/stintel.git] / target / linux / ppc44x / Makefile
index cf57b79f31a48ca9262b202b1473bd1cbe183d2a..5f29716ee441092fb0e0c6eed4843f750a688696 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs broken
-CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
+CPU_TYPE:=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.2
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -23,4 +23,6 @@ define Target/Description
        Build firmware images for AMCC/IBM PPC44x based boards.
 endef
 
+KERNELNAME:="uImage cuImage.taishan"
+
 $(eval $(call BuildTarget))