ramips: add support for Linksys EA7300 v2
[openwrt/staging/chunkeey.git] / target / linux / ramips / image / mt7621.mk
index 78629563ee547de4c940a6d1910c0c2ff66f2238..274d9f7158f4d3461a81bfe4c0f45db19c978142 100644 (file)
@@ -655,6 +655,15 @@ define Device/linksys_ea7300-v1
 endef
 TARGET_DEVICES += linksys_ea7300-v1
 
+define Device/linksys_ea7300-v2
+  $(Device/linksys_ea7xxx)
+  DEVICE_MODEL := EA7300
+  DEVICE_VARIANT := v2
+  LINKSYS_HWNAME := EA7300v2
+  DEVICE_PACKAGES += kmod-mt7603
+endef
+TARGET_DEVICES += linksys_ea7300-v2
+
 define Device/linksys_ea7500-v2
   $(Device/linksys_ea7xxx)
   DEVICE_MODEL := EA7500