ramips: add support for UniElec U7621-06-512M-64M variant
[openwrt/staging/lynxis.git] / target / linux / ramips / image / mt7621.mk
index e6059e6977cf9ac4d159af49f697e9dc22f033a6..47ff85f2419568e1b40b6ed7ed63755f2037f001 100644 (file)
@@ -395,6 +395,14 @@ define Device/unielec_u7621-06-256m-16m
 endef
 TARGET_DEVICES += unielec_u7621-06-256m-16m
 
+define Device/unielec_u7621-06-512m-64m
+  DTS := U7621-06-512M-64M
+  IMAGE_SIZE := 65216k
+  DEVICE_TITLE := UniElec U7621-06 (512M RAM/64M flash)
+  DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
+endef
+TARGET_DEVICES += unielec_u7621-06-512m-64m
+
 define Device/vr500
   DTS := VR500
   IMAGE_SIZE := 66453504