ramips: add support for Linksys E7350
[openwrt/staging/hauke.git] / target / linux / ramips / image / mt7621.mk
index 974299f26b29b54ef59a9efc2538ca3e36b8d015..661f44d5e99b48e7341b34eb548450ac83dece72 100644 (file)
@@ -1192,6 +1192,15 @@ define Device/linksys_e5600
 endef
 TARGET_DEVICES += linksys_e5600
 
+define Device/linksys_e7350
+  $(Device/belkin_rt1800)
+  DEVICE_VENDOR := Linksys
+  DEVICE_MODEL := E7350
+  IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
+       append-ubi | check-size | belkin-header GOLF 1 9.9.9
+endef
+TARGET_DEVICES += linksys_e7350
+
 define Device/linksys_ea7xxx
   $(Device/dsa-migration)
   $(Device/uimage-lzma-loader)