ramips: move seama build recipe to Makefile
[openwrt/staging/dedeckeh.git] / target / linux / ramips / image / mt7621.mk
index 47778c4636db2be2a9d1ed28c7212c4a3d47cc4b..769b86b81bcb90bdd698d66f169a2a620c3920f0 100644 (file)
@@ -2,15 +2,6 @@
 # MT7621 Profiles
 #
 
-define Build/seama
-       $(STAGING_DIR_HOST)/bin/seama -i $@ $(1)
-       mv $@.seama $@
-endef
-
-define Build/seama-seal
-       $(call Build/seama,-s $@.seama $(1))
-endef
-
 define Build/ubnt-erx-factory-image
        if [ -e $(KDIR)/tmp/$(KERNEL_INITRAMFS_IMAGE) -a "$$(stat -c%s $@)" -lt "$(KERNEL_SIZE)" ]; then \
                echo '21001:6' > $(1).compat; \