ramips: use upstream RAW_APPENDED_DTB instead of our OWRTDTB
[openwrt/staging/pepe2k.git] / target / linux / ramips / image / rt3883.mk
index 8219967f441392964ced6cdcf6c62cc945bd94c8..b7839943574edfb0a6e13c3bda6ffc5754732ffa 100644 (file)
@@ -24,7 +24,7 @@ define Device/cy-swr1100
   KERNEL := $(KERNEL_DTB)
   SEAMA_SIGNATURE := wrgnd10_samsung_ss815
   DEVICE_TITLE := Samsung CY-SWR1100
-  DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
+  DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
        kmod-usb-ledtrig-usbport swconfig
 endef
 TARGET_DEVICES += cy-swr1100
@@ -48,7 +48,7 @@ define Device/belkin_f9k1109v1
   DEVICE_TITLE := Belkin F9K1109 Version 1.0
   DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
   IMAGE_SIZE := 7224k
-  KERNEL := kernel-bin | patch-dtb | lzma -d16 | uImage lzma
+  KERNEL := kernel-bin | append-dtb | lzma -d16 | uImage lzma
   # Stock firmware checks for this uImage image name during upload.
   UIMAGE_NAME := N750F9K1103VB
 endef