update to kernel version 2.6.28.9
[openwrt/staging/dedeckeh.git] / target / linux / sibyte / Makefile
index aa8acea1ce470ef382929351bf73f90bd3b952de..a62255147cfb5830f1b7076e3855257193f5cfbf 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,14 +8,15 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=sibyte
-BOARDNAME:=SiByte MIPS
+BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.21.5
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
-# include the profiles
--include profiles/*.mk
+define Target/Description
+       Build firmware images for Broadcom/SiByte SB-1 boards
+endef
 
 $(eval $(call BuildTarget))