sunxi: add build for sopine
[openwrt/staging/wigyori.git] / target / linux / sunxi / image / cortex-a53.mk
index cd103d47d056adb9ffa6dae35ccb946eec7f7a75..344071b94d2f00b805f84c108e9f117e0bf1ff25 100644 (file)
@@ -27,6 +27,16 @@ endef
 
 TARGET_DEVICES += sun50i-a64-pine64-plus
 
+define Device/sun50i-a64-sopine-baseboard
+  DEVICE_TITLE:=Pine64 Sopine
+  SUPPORTED_DEVICES:=pine64,sopine-baseboard
+  SUNXI_DTS:=allwinner/sun50i-a64-sopine-baseboard
+  KERNEL_NAME := Image
+  KERNEL := kernel-bin
+endef
+
+TARGET_DEVICES += sun50i-a64-sopine-baseboard
+
 
 define Device/sun50i-h5-orangepi-zero-plus
   DEVICE_TITLE:=Xunlong Orange Pi Zero Plus