sunxi: fix typo in device packages for MarsBoard A10
[openwrt/staging/dedeckeh.git] / target / linux / sunxi / image / cortexa8.mk
index ceb15a0fd8d95be60c922d2b363b2bfb5557bd35..7f50659bddee939a95bf58770d924ef027856011 100644 (file)
@@ -22,8 +22,8 @@ TARGET_DEVICES += linksprite_a10-pcduino
 define Device/marsboard_a10-marsboard
   DEVICE_VENDOR := HAOYU Electronics
   DEVICE_MODEL := MarsBoard A10
-  DEVICE_PACKAGES:=kmod-ata-core kmod-ata-sunxi kmod-sun4i-emac kmod-rtc-sunxi \
-       sound-soc-sunxi
+  DEVICE_PACKAGES:=kmod-ata-core kmod-ata-sunxi kmod-sun4i-emac \
+       kmod-rtc-sunxi kmod-sound-core kmod-sound-soc-sunxi
   SOC := sun4i
 endef
 TARGET_DEVICES += marsboard_a10-marsboard