x86: make profile titles more verbose
[openwrt/staging/wigyori.git] / target / linux / x86 / 64 / profiles / 000-Generic.mk
index ccd125afa2797af9ceeec50e5440151edf15cf34..b5b10c4adecc978c61b0788000b367bf51799f83 100644 (file)
@@ -1,15 +1,15 @@
 #
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2019 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Generic
-  NAME:=Generic
+  NAME:=Generic x86/64
 endef
 
 define Profile/Generic/Description
-       Generic Profile
+       Generic Profile for x86/64 architecture
 endef
 $(eval $(call Profile,Generic))