luci-theme-material: add dropdown option hover styles
[project/luci.git] / themes / luci-theme-material / Makefile
index 5bc16eb7db7c609893ec9e1c18db05795b15e9be..0fdd55edd4486876cecf47564b27bcbd9ed0830f 100644 (file)
@@ -9,6 +9,14 @@ include $(TOPDIR)/rules.mk
 LUCI_TITLE:=Material Theme
 LUCI_DEPENDS:=
 
+define Package/luci-theme-material/postrm
+#!/bin/sh
+[ -n "$${IPKG_INSTROOT}" ] || {
+       uci -q delete luci.themes.Material
+       uci commit luci
+}
+endef
+
 include ../../luci.mk
 
 # call BuildPackage - OpenWrt buildroot signature