gcc: remove version 4.9-linaro
[openwrt/staging/luka.git] / toolchain / gcc / common.mk
index d07f607c47ee28515cbfc4d8ee4208749df30bf0..0a148ce97fa06776903a6722c0409ad570c5cdb7 100644 (file)
@@ -41,14 +41,6 @@ ifeq ($(findstring linaro, $(CONFIG_GCC_VERSION)),linaro)
       PKG_MD5SUM:=5ba2f3a449b1658ccc09d27cc7ab3c03
       PKG_COMP:=xz
     endif
-    ifeq ($(CONFIG_GCC_VERSION),"4.9-linaro")
-      LINARO_RELEASE:=15.03
-      PKG_REV:=4.9-2015.03
-      PKG_VERSION:=4.9.3
-      PKG_VERSION_MAJOR:=4.9
-      PKG_MD5SUM:=f9d256d120adfbb45dd3e2d22b70cba9
-      PKG_COMP:=xz
-    endif
     ifneq ($(LINARO_RELEASE),)
       PKG_SOURCE_URL:=http://releases.linaro.org/$(LINARO_RELEASE)/components/toolchain/gcc-linaro/$(PKG_VERSION_MAJOR)
     else
@@ -67,6 +59,9 @@ else
   ifeq ($(PKG_VERSION),4.8.0)
     PKG_MD5SUM:=e6040024eb9e761c3bea348d1fa5abb0
   endif
+  ifeq ($(PKG_VERSION),5.2.0)
+    PKG_MD5SUM:=a51bcfeb3da7dd4c623e27207ed43467
+  endif
 endif
 
 PATCH_DIR=../patches/$(GCC_VERSION)