toolchain: gcc: update 7.x to 7.3.0
[openwrt/staging/nbd.git] / toolchain / gcc / common.mk
index ece71ef0289c2824f63a3503849219fc87bef858..fb60e57c73368e526b92d870fb65d661816c35ac 100644 (file)
@@ -37,8 +37,8 @@ ifeq ($(PKG_VERSION),6.3.0)
   PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 endif
 
-ifeq ($(PKG_VERSION),7.2.0)
-  PKG_HASH:=1cf7adf8ff4b5aa49041c8734bbcf1ad18cc4c94d0029aae0f4e48841088479a
+ifeq ($(PKG_VERSION),7.3.0)
+  PKG_HASH:=832ca6ae04636adbb430e865a1451adf6979ab44ca1c8374f61fba65645ce15c
 endif
 
 ifneq ($(CONFIG_GCC_VERSION_7_1_ARC),)
@@ -143,7 +143,7 @@ ifneq ($(CONFIG_GCC_DEFAULT_SSP),)
                --enable-default-ssp
 endif
 
-ifneq ($(CONFIG_SSP_SUPPORT),)
+ifneq ($(CONFIG_GCC_LIBSSP),)
   GCC_CONFIGURE+= \
                --enable-libssp
 else