glibc: update to latest 2.31 commit [BZ #19519 BZ #26332 BZ #26248]
[openwrt/staging/nbd.git] / toolchain / glibc / Makefile
index f880db81edb153eaa08f73d23a4ade111b6b0e3c..24526ceec2c92c3f1eb49543fd82978706897d52 100644 (file)
@@ -1,13 +1,14 @@
 PATH_PREFIX := .
 VARIANT:=final
-HOST_BUILD_PARALLEL:=0
+HOST_BUILD_PARALLEL:=1
 
 include ./common.mk
 
 define Host/Compile
-       $(MAKE) -C $(CUR_BUILD_DIR) \
+       +$(MAKE) -C $(CUR_BUILD_DIR) \
                PARALLELMFLAGS="$(HOST_JOBS)" \
                BUILD_CFLAGS="$(HOST_CFLAGS)" \
+               default-rpath="/lib:/usr/lib" \
                all
 endef