tools: add Host/Uninstall where possible
[openwrt/staging/hauke.git] / tools / cpio / Makefile
index 28522098476208bffa3e4cae72b87919da9e5fd9..82b5aa83652913a31be35ea94c32e96389b2ad66 100644 (file)
@@ -11,4 +11,8 @@ PKG_HASH:=eab5bdc5ae1df285c59f2a4f140a98fc33678a0bf61bdba67d9436ae26b46f6d
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))