tools/cmake: update to 3.28.3
[openwrt/staging/jow.git] / tools / flock / Makefile
index 9939d121169cae4fafd23acdccab8e22722f83f9..4e0a45440fa5cd426635be2936a963b0e0dcf2c3 100644 (file)
@@ -7,6 +7,8 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME := flock
+PKG_VERSION := 2.18
+PKG_RELEASE := 1
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -22,4 +24,8 @@ define Host/Install
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/flock $(STAGING_DIR_HOST)/bin/
 endef
 
+define Host/Clean
+       rm -f $(STAGING_DIR_HOST)/bin/flock
+endef
+
 $(eval $(call HostBuild))