tools/expat: update to 2.6.0
[openwrt/staging/jow.git] / tools / isl / Makefile
index e9674debc2e0e0c5be43233164a92503fc2fe656..4ad23a63183183d30b984b25ea3a7cda411fafdf 100644 (file)
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=isl
-PKG_VERSION:=0.25
+PKG_VERSION:=0.26
 
 PKG_SOURCE_URL:=https://libisl.sourceforge.io/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
-PKG_HASH:=be7b210647ccadf90a2f0b000fca11a4d40546374a850db67adb32fad4b230d9
+PKG_HASH:=a0b5cb06d24f9fa9e77b55fabbe9a3c94a336190345c2555f9915bb38e976504
 
 HOST_BUILD_PARALLEL:=1
 
@@ -24,4 +24,8 @@ HOST_CONFIGURE_ARGS += \
        --disable-shared \
        --with-gmp-prefix=$(STAGING_DIR_HOST)
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))