tools/cmake: update to 3.28.3
[openwrt/staging/nbd.git] / tools / libressl / Makefile
index 0b5175124eac0b65a585f406ca146d308857f341..4072194763f125105bfd913857dcca729061c651 100644 (file)
@@ -8,9 +8,8 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libressl
-PKG_VERSION:=3.5.3
-PKG_HASH:=3ab5e5eaef69ce20c6b170ee64d785b42235f48f2e62b095fca5d7b6672b8b28
-PKG_RELEASE:=1
+PKG_VERSION:=3.7.3
+PKG_HASH:=7948c856a90c825bd7268b6f85674a8dcd254bae42e221781b24e3f8dc335db3
 
 PKG_CPE_ID:=cpe:/a:openbsd:libressl
 
@@ -34,4 +33,8 @@ HOST_CONFIGURE_ARGS += \
        --with-pic \
        --disable-tests
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))