tools/ccache: update to 4.8.1
[openwrt/staging/nbd.git] / tools / libressl / Makefile
index 0b5175124eac0b65a585f406ca146d308857f341..9a0fb6bee4d2de1c157e960257c71978ef31cd84 100644 (file)
@@ -8,9 +8,8 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libressl
-PKG_VERSION:=3.5.3
-PKG_HASH:=3ab5e5eaef69ce20c6b170ee64d785b42235f48f2e62b095fca5d7b6672b8b28
-PKG_RELEASE:=1
+PKG_VERSION:=3.7.2
+PKG_HASH:=b06aa538fefc9c6b33c4db4931a09a5f52d9d2357219afcbff7d93fe12ebf6f7
 
 PKG_CPE_ID:=cpe:/a:openbsd:libressl
 
@@ -34,4 +33,8 @@ HOST_CONFIGURE_ARGS += \
        --with-pic \
        --disable-tests
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))