tools/mm-macros: Update to 1.0.0
[openwrt/staging/hauke.git] / tools / mm-macros / Makefile
index f2a0cccbf3326f5db2ea9688ce73b66cb5af7465..071563378fd16bd6a6269c76b5b33806455e16f2 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,14 +8,16 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mm-macros
-PKG_VERSION:=0.9.2
+PKG_VERSION:=1.0.0
 
-PKG_SOURCE_URL:=http://ftp.gnome.org/pub/GNOME/sources/mm-common/0.9
-PKG_SOURCE:=mm-common-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=8cdc5620bd864d1a17e353398e8ec1ab
+PKG_SOURCE_URL:=@GNOME/mm-common/1.0
+PKG_SOURCE:=mm-common-$(PKG_VERSION).tar.xz
+PKG_HASH:=b97d9b041e5952486cab620b44ab09f6013a478f43b6699ae899b8a4da189cd4
 
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/mm-common-$(PKG_VERSION)
 
+HOST_FIXUP:=autoreconf
+
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Install