tools/cmake: fix parallel build with Make 4.2+
[openwrt/staging/yousong.git] / tools / mpfr / Makefile
index 06d92e5bc4202c55829b6deb34a71fc91a37c61e..3a2c339d99f202122614d6161de08e351ff44bc5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2013 OpenWrt.org
+# Copyright (C) 2009-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpfr
-PKG_VERSION:=3.1.2
+PKG_VERSION:=3.1.4
 
-PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION)
+PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION) \
+               @GNU/mpfr
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=ee2c3ac63bf0c2359bf08fc3ee094c19
+PKG_MD5SUM:=b8a2f6b0e68bef46e53da2ac439e1cf4
 
 HOST_BUILD_PARALLEL:=1
 HOST_FIXUP:=autoreconf