fstools: update to latest git HEAD
[openwrt/staging/yousong.git] / tools / mtools / Makefile
index 3bbc1a41a7a8c28e6f574596cfb59066061dc185..13de447780f335ab904e48b0150e9f700d408c8b 100644 (file)
@@ -21,18 +21,18 @@ include $(INCLUDE_DIR)/host-build.mk
 HOST_CONFIGURE_VARS += \
        ac_cv_header_iconv_h=no
 
-HOST_LDFLAGS += $(HOST_STATIC_LINKING)
-
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) mcopy
+       $(MAKE) -C $(HOST_BUILD_DIR) mcopy mmd
 endef
 
 define Host/Install
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/mcopy $(STAGING_DIR_HOST)/bin/
+       $(INSTALL_BIN) $(HOST_BUILD_DIR)/mmd $(STAGING_DIR_HOST)/bin/
 endef
 
 define Host/Clean
        rm -f $(STAGING_DIR_HOST)/bin/mcopy
+       rm -f $(STAGING_DIR_HOST)/bin/mmd
 endef
 
 $(eval $(call HostBuild))