dnsmasq: clean up white space in dnsmasq.init
[openwrt/staging/lynxis/omap.git] / tools / qemu / Makefile
index 50bfd6d7271c235452b00f05e9fcbd38e2d02da1..2d954e47aabe2f314f4ca81a9511d79499669fdb 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,15 +7,17 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=qemu
-PKG_VERSION:=0.12.5
-PKG_RELEASE:=2
+PKG_VERSION:=0.14.1
+PKG_RELEASE:=1
 
-PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/qemu/
+PKG_SOURCE_URL:=@SAVANNAH/qemu
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=1d02ee0a04dfae2894340273372c1de4
+PKG_HASH:=33ceae3fbe516f2cbb151dc98d16c8ccfec74b1056674ad715e75a2f7fed45c3
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CFLAGS += -I$(STAGING_DIR_HOST)/include/e2fsprogs
+
 define Host/Configure
        (cd $(HOST_BUILD_DIR); \
                CFLAGS="$(HOST_CFLAGS)" \