Merge pull request #4853 from StevenHessing/noddos
[feed/packages.git] / utils / bluez / Makefile
index 05e8f09f76dabbac63f8086ed189b4a2d3e71ed4..1c1816343e858a1ebb020e111b7d713642292d1c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bluez
-PKG_VERSION:=5.31
+PKG_VERSION:=5.38
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@KERNEL/linux/bluetooth/
-PKG_MD5SUM:=cb1db487b65dd4d57a2dd6b8f063c393
+PKG_HASH:=0618c5440be6715805060ab5eea930526f34089c437bf61819447b160254f4df
 
 PKG_LICENSE:=GPL-2.0+
 PKG_LICENSE_FILES:=COPYING
@@ -120,6 +120,7 @@ define Package/bluez-utils/install
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/bccmd $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/bluemoon $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/btmon $(1)/usr/bin/
+       $(CP) $(PKG_BUILD_DIR)/tools/btmgmt $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/ciptool $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/hciattach $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/hciconfig $(1)/usr/bin/