[package] update znc to 0.076 (#5947)
[openwrt/svn-archive/archive.git] / utils / io / Makefile
index 21aa9d487d15f5f326f2c05a38415f4078b1fba3..a959438ad66f5a39708cf1be1ca021b6b540b85d 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
@@ -19,12 +18,14 @@ define Package/io
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=Raw memory i/o utility
-  DESCRIPTION:=\
-       This tool can be used to access physical memory addresses from userspace. \\\
-       It can be useful to access hardware for which no device driver exists!
   URL:=http://www.sleepie.demon.co.uk/linuxvme/io.c
 endef
 
+define Package/io/description
+       This tool can be used to access physical memory addresses from userspace. 
+       It can be useful to access hardware for which no device driver exists!
+endef
+
 define Build/Prepare
        mkdir -p $(PKG_BUILD_DIR)
        $(CP) ./src/* $(PKG_BUILD_DIR)/