[packages] ink: update to 0.5.1
[openwrt/svn-archive/archive.git] / utils / lirc / Makefile
index 94794cc32995775cee7f314f4e4bf4519221f09e..c33a3d6d2cf7f474edfa093e13d1a4210995138a 100644 (file)
@@ -4,19 +4,18 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 5624 2007-09-04 00:29:07Z Dottout $
 
 include $(TOPDIR)/rules.mk
 # we use the $LINUX_DIR variable, which is defined in kernel.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=lirc
-PKG_VERSION:=0.8.3
+PKG_VERSION:=0.8.4a
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/${PKG_NAME}
-PKG_MD5SUM:=8e78eeded7b31e5ad02e328970437c0f
+PKG_MD5SUM:=606b714ed843d28060163ffc571fc1f7
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -112,6 +111,7 @@ endef
 
 MAKE_FLAGS += \
        DESTDIR="$(PKG_INSTALL_DIR)" \
+       ARCH="$(LINUX_KARCH)" \
        all
 
 define  Package/lirc/install