Merge pull request #4853 from StevenHessing/noddos
[feed/packages.git] / utils / nano / Makefile
index d9caab4e5ef876cb49d85877d06867a52d7f7254..a08a540361531b438dd08c080f14b01b0c868a3c 100644 (file)
@@ -8,15 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nano
-PKG_VERSION:=2.7.4
+PKG_VERSION:=2.8.7
 PKG_RELEASE:=1
 PKG_LICENSE:=GPL-3.0+
 PKG_LICENSE_FILES:=COPYING
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/nano
-PKG_MD5SUM:=c011c7f9e47cb1da27d4e7cc8b56ec6a
-PKG_HASH:=752170643039e2c95a433de357f0c70a8c4c4c561a90a7e7259a63e225b659b9
+PKG_HASH:=fbe31746958698d73c6726ee48ad8b0612697157961a2e9aaa83b4aa53d1165a
 
 PKG_INSTALL:=1
 PKG_BUILD_PARALLEL:=1
@@ -40,10 +39,9 @@ endef
 
 CONFIGURE_ARGS += \
        --enable-tiny \
-       --disable-glibtest \
        --disable-utf8 \
-        --without-slang \
-        --disable-color \
+       --without-slang \
+       --disable-color \
 
 CONFIGURE_VARS += \
        ac_cv_header_regex_h=no \