nuke $Id$ in /packages as well
[openwrt/svn-archive/archive.git] / utils / pipacs / Makefile
index 0d84aa6f06ab28e5298d61353215f5c21294a4ff..7924fa524bf00227651d7cfa3a006ba4f00df61c 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -34,8 +33,8 @@ define Build/Compile
 endef
 
 define Package/pipacs/install  
-       install -d -m0755 $(1)/usr/bin
-       install -m0755 $(PKG_BUILD_DIR)/pipacs $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/pipacs $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,pipacs))