[packages] add "debootstrap", allows bootstrapping Debianish systems from within...
[openwrt/svn-archive/archive.git] / utils / sdparm / Makefile
index 29858dba7df50ccec6075d7b49351ab894d6b006..95c3857fc1577cd53408281e0c2b6a5306544a75 100644 (file)
@@ -4,17 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sdparm
-PKG_VERSION:=1.02
+PKG_VERSION:=1.04
 PKG_RELEASE:=1
 
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
-PKG_SOURCE_URL:=http://sg.torque.net/sg/p/
-PKG_MD5SUM:=cc6de6fdba91f382d00b9b8a09dd14f2
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+PKG_SOURCE_URL:=http://sg.danny.cz/sg/p
+PKG_MD5SUM:=f4b8c7bfc1cd27d30fbdc066a65a44ea
 
 PKG_FIXUP = libtool
 
@@ -26,10 +25,12 @@ define Package/sdparm
   TITLE:=Read or modify SCSI or USB disk parameters
   DEPENDS:=+kmod-scsi-generic
   SUBMENU:=disc
+  URL:=http://sg.danny.cz/sg/sdparm.html
 endef
 
 define Package/sdparm/description
-       The sdparm utility outputs and in some cases modifies SCSI device parameters.
+       The sdparm utility outputs and in some cases modifies SCSI device
+       parameters.
 endef
 
 define Package/sdparm/install