[packages] shadow: remove redundant autoreconf
[openwrt/svn-archive/archive.git] / utils / wx200d / Makefile
index f4a229a1b6fca7664b5cb9561d8cb1a8009c368c..c33d071188839beb3ae3d3cd4d31cfd5ac4e58e4 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -16,6 +15,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/wx200d
 PKG_MD5SUM:=0f90c099dddcdd46ac568d707822ec4c
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/wx200d
@@ -34,13 +35,7 @@ endef
 
 # uses GNU configure
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
-define Package/wx200d/install  
+define Package/wx200d/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP)   $(PKG_INSTALL_DIR)/usr/bin/wx200 \
                $(PKG_INSTALL_DIR)/usr/bin/wxstdout \