fwknop: combine two conffiles sections, remove whitespace 2656/head
authorHannu Nyman <hannu.nyman@iki.fi>
Tue, 3 May 2016 07:56:41 +0000 (10:56 +0300)
committerHannu Nyman <hannu.nyman@iki.fi>
Tue, 3 May 2016 07:56:41 +0000 (10:56 +0300)
fwknop Makefile had two conffiles sections. Combine them.
Remove also the whitespace from conffiles section (see #2652)

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
net/fwknop/Makefile

index a1f994521e841e2064ad9dae14edde8733e55268..ae5f04ac90d799bec841118f04271e7edfb3d96a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011-2012 OpenWrt.org
+# Copyright (C) 2011-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=fwknop
 PKG_VERSION:=2.6.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.cipherdyne.org/fwknop/download
@@ -53,6 +53,7 @@ endef
 define Package/fwknopd/conffiles
 /etc/fwknop/access.conf
 /etc/fwknop/fwknopd.conf
+/etc/config/fwknopd
 endef
 
 define Package/fwknopd/config
@@ -113,10 +114,6 @@ define Package/fwknopd/install
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/fwknopd $(1)/usr/sbin/
 endef
 
-define Package/fwknopd/conffiles
-       /etc/config/fwknopd
-endef
-
 define Package/fwknop/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/fwknop $(1)/usr/bin/