unfs3: add support for compiling with the external librpc
authorFelix Fietkau <nbd@openwrt.org>
Sun, 13 Feb 2011 01:45:33 +0000 (01:45 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 13 Feb 2011 01:45:33 +0000 (01:45 +0000)
SVN-Revision: 25503

net/unfs3/Makefile

index 4189a47eb6be0fd2c151bc29576e519273ce6308..2dfb74d4fdfad1c0a95f6f6507c6e71ca2a99bb1 100644 (file)
@@ -35,6 +35,9 @@ define Package/unfs3/description
        on the server.
 endef
 
+TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
+TARGET_LDFLAGS += $(LIBRPC)
+
 define Package/unfs3/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)