packages/leptonica: fix CR/LF line endings
authorNicolas Thill <nico@openwrt.org>
Sun, 6 Nov 2011 20:32:38 +0000 (20:32 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 6 Nov 2011 20:32:38 +0000 (20:32 +0000)
SVN-Revision: 28786

libs/leptonica/Makefile

index 8cf9b67022d83d13fd639506c073135069efd1af..fa217f6d1d6009decc721a81f530e23b3ad36260 100644 (file)
@@ -1,47 +1,47 @@
-#\r
-# Copyright (C) 2011 OpenWrt.org\r
-#\r
-# This is free software, licensed under the GNU General Public License v2.\r
-# See /LICENSE for more information.\r
-#\r
-\r
-include $(TOPDIR)/rules.mk\r
-\r
-PKG_NAME:=leptonica\r
-PKG_VERSION:=1.68\r
-PKG_RELEASE:=1\r
-\r
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz\r
-PKG_SOURCE_URL:=http://leptonica.googlecode.com/files/\r
-PKG_MD5SUM:=5cd7092f9ff2ca7e3f3e73bfcd556403\r
-\r
-PKG_FIXUP:=libtool\r
-PKG_INSTALL:=1\r
-\r
-include $(INCLUDE_DIR)/package.mk\r
-\r
-define Package/libleptonica\r
-  SECTION:=libs\r
-  CATEGORY:=Libraries\r
-  TITLE:=A library for efficient image processing and image analysis operations\r
-  URL:=http://leptonica.googlecode.com/\r
-  DEPENDS:=+giflib +libjpeg +libpng +libtiff +zlib\r
-endef\r
-\r
-TARGET_CFLAGS += $(FPIC)\r
-TARGET_LDFLAGS += -Wl,-rpath-link=$(STAGING_DIR)/usr/lib\r
-\r
-define Build/InstallDev\r
-       $(INSTALL_DIR) $(1)/usr/include\r
-       $(CP) $(PKG_INSTALL_DIR)/usr/include/leptonica $(1)/usr/include/\r
-       $(INSTALL_DIR) $(1)/usr/lib\r
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/liblept.{a,so*} $(1)/usr/lib/\r
-endef\r
-\r
-define Package/libleptonica/install\r
-       $(INSTALL_DIR) $(1)/usr/lib\r
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/liblept.so.* $(1)/usr/lib/\r
-endef\r
-\r
-$(eval $(call BuildPackage,libleptonica))\r
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=leptonica
+PKG_VERSION:=1.68
+PKG_RELEASE:=1
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://leptonica.googlecode.com/files/
+PKG_MD5SUM:=5cd7092f9ff2ca7e3f3e73bfcd556403
+
+PKG_FIXUP:=libtool
+PKG_INSTALL:=1
+
+include $(INCLUDE_DIR)/package.mk
+
+define Package/libleptonica
+  SECTION:=libs
+  CATEGORY:=Libraries
+  TITLE:=A library for efficient image processing and image analysis operations
+  URL:=http://leptonica.googlecode.com/
+  DEPENDS:=+giflib +libjpeg +libpng +libtiff +zlib
+endef
+
+TARGET_CFLAGS += $(FPIC)
+TARGET_LDFLAGS += -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
+
+define Build/InstallDev
+       $(INSTALL_DIR) $(1)/usr/include
+       $(CP) $(PKG_INSTALL_DIR)/usr/include/leptonica $(1)/usr/include/
+       $(INSTALL_DIR) $(1)/usr/lib
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/liblept.{a,so*} $(1)/usr/lib/
+endef
+
+define Package/libleptonica/install
+       $(INSTALL_DIR) $(1)/usr/lib
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/liblept.so.* $(1)/usr/lib/
+endef
+
+$(eval $(call BuildPackage,libleptonica))