adblock: Added a new region. 4612/head
authorPatrick Mulder <pcmulder89@gmail.com>
Sat, 22 Jul 2017 18:33:26 +0000 (20:33 +0200)
committerPatrick Mulder <pcmulder89@gmail.com>
Sat, 22 Jul 2017 18:33:26 +0000 (20:33 +0200)
Signed-off-by: Patrick Mulder <pcmulder89@gmail.com>
net/adblock/Makefile
net/adblock/files/README.md
net/adblock/files/adblock.conf

index eca17098fb8aa71e66e5f29908b930126d6cb397..939c77900f2cff6c712fced0bd4701ea73534a31 100644 (file)
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=adblock
 PKG_VERSION:=2.8.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_LICENSE:=GPL-3.0+
 PKG_MAINTAINER:=Dirk Brenken <dev@brenken.org>
 
index 0758d7fe2ff6714486c86ea900289f559a70a0d0..74b3d692818bb53fc05a79f667949f6822fd29be 100644 (file)
@@ -29,6 +29,8 @@ A lot of people already use adblocker plugins within their desktop browsers, but
     * => daily updates, approx. 150 entries
     * [reg_cn](https://easylist-downloads.adblockplus.org/easylistchina+easylist.txt)
     * => regional blocklist for China, daily updates, approx. 1.600 entries
+    * [reg_nl](https://easylist-downloads.adblockplus.org/easylistdutch+easylist.txt)
+    * => regional blocklist for the Netherlands, weekly updates, approx. 1300 entries
     * [reg_pl](http://adblocklist.org)
     * => regional blocklist for Poland, daily updates, approx. 50 entries
     * [reg_ro](https://easylist-downloads.adblockplus.org/rolist+easylist.txt)
index c26fb9e273fe615307f1d6ddf9ca9e4b3d647d3e..0d4d701f885f2a9a3a19e2bb5059dfc1e7fc6b3e 100644 (file)
@@ -86,6 +86,12 @@ config source 'reg_cn'
        option adb_src_rset '{FS=\"[|^]\"} \$0 ~/^\|\|([A-Za-z0-9_-]+\.){1,}[A-Za-z]+\^$/{print tolower(\$3)}'
        option adb_src_desc 'focus on chinese ads, daily updates, approx. 1.600 entries'
 
+config source 'reg_nl'
+       option enabled '0'
+       option adb_src 'https://easylist-downloads.adblockplus.org/easylistdutch+easylist.txt'
+       option adb_src_rset '{FS=\"[|^]\"} \$0 ~/^\|\|([A-Za-z0-9_-]+\.){1,}[A-Za-z]+\^$/{print tolower(\$3)}'
+       option adb_src_desc 'focus on dutch ads plus generic easylist additions, weekly updates, approx. 1300 entries'
+
 config source 'reg_pl'
        option enabled '0'
        option adb_src 'http://adblocklist.org/adblock-pxf-polish.txt'