[packages] openvpn: remove menuconfig options for --enable-password-save, it makes...
authorJo-Philipp Wich <jow@openwrt.org>
Wed, 16 May 2012 01:12:22 +0000 (01:12 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Wed, 16 May 2012 01:12:22 +0000 (01:12 +0000)
SVN-Revision: 31745

net/openvpn/Config.in
net/openvpn/Makefile

index aea6f3eff6bbdd9c0ff8ca784b3e0c0b824dc462..82a85c596181a01908f8557f0fc13b0e9f9c2b21 100644 (file)
@@ -66,11 +66,6 @@ config OPENVPN_DISABLE_PORT_SHARE
        depends on PACKAGE_openvpn
        default n
 
-config OPENVPN_ENABLE_PASSWORD_SAVE
-       bool "Allow --askpass and --auth-user-pass passwords to be read from a file"
-       depends on PACKAGE_openvpn
-       default n
-
 config OPENVPN_DISABLE_DEF_AUTH
        bool "Disable deferred authentication"
        depends on PACKAGE_openvpn
index e28a18e748b6fa710faadd2223913871459502ac..31e0b1e2be962032707530fd78c825229905cfa2 100644 (file)
@@ -128,11 +128,6 @@ CONFIGURE_ARGS += \
        --disable-port-share
 endif
 
-ifeq ($(CONFIG_OPENVPN_ENABLE_PASSWORD_SAVE),y)
-CONFIGURE_ARGS += \
-       --enable-password-save
-endif
-
 ifeq ($(CONFIG_OPENVPN_DISABLE_DEF_AUTH),y)
 CONFIGURE_ARGS += \
        --disable-def-auth