packages/boxbackup: remove trailing whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:45 +0000 (07:06 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:45 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40283

utils/boxbackup/Makefile

index 15c2cdb2f847198b3f9c6daf15724f82c9f54796..70e64e289479f6b346940b111bd21905503684d0 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=boxbackup
@@ -40,7 +40,7 @@ define Package/bbstored
 endef
 
 define Package/bbstored/description
-  Boxbackup is an open source, completely automatic, on-line backup system. 
+  Boxbackup is an open source, completely automatic, on-line backup system.
   This package is for the server (where the backups are stored).  The
   server is known as bbstored.
 endef
@@ -69,7 +69,7 @@ define Package/bbackupd
 endef
 
 define Package/bbackupd/description
-  Box Backup is an open source, completely automatic, on-line backup system. 
+  Box Backup is an open source, completely automatic, on-line backup system.
   This package is for the client (host to be backed up).
 endef
 
@@ -88,7 +88,7 @@ CONFIGURE_ARGS += \
 
 define Build/Install
        mkdir -p $(PKG_INSTALL_DIR)
-       tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-server-linux-gnu.tgz 
+       tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-server-linux-gnu.tgz
        tar -C $(PKG_INSTALL_DIR) -xzf $(PKG_BUILD_DIR)/parcels/$(PKG_NAME)-$(PKG_VERSION)-backup-client-linux-gnu.tgz
 endef
 
@@ -102,7 +102,7 @@ endef
 define Package/bbstored/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(BXBK_SRV_INSTALL_DIR)/bbstored $(1)/usr/sbin/
-       $(INSTALL_DIR) $(1)/usr/lib/boxbackup   
+       $(INSTALL_DIR) $(1)/usr/lib/boxbackup
        $(INSTALL_BIN) $(BXBK_SRV_INSTALL_DIR)/bbstoreaccounts $(1)/usr/lib/boxbackup/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/bbstored.init $(1)/etc/init.d/bbstored