nginx: bump version and fix bug 11611/head
authorAnsuel Smith <ansuelsmth@gmail.com>
Fri, 20 Mar 2020 18:03:18 +0000 (19:03 +0100)
committerAnsuel Smith <ansuelsmth@gmail.com>
Fri, 20 Mar 2020 19:59:20 +0000 (20:59 +0100)
This fix #11610 by increasing max client body size
in nginx conf.
Bump nginx to latest version.

Signed-off-by: Ansuel Smith <ansuelsmth@gmail.com>
net/nginx/Makefile
net/nginx/files/nginx.conf

index a4c16f6714f22c7e7162b01f15560d6110b20bc1..f35d9d74c78d2d2c2f545e7808e10801e28a4ebc 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nginx
-PKG_VERSION:=1.17.8
+PKG_VERSION:=1.17.9
 PKG_RELEASE:=1
 
 PKG_SOURCE:=nginx-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://nginx.org/download/
-PKG_HASH:=97d23ecf6d5150b30e284b40e8a6f7e3bb5be6b601e373a4d013768d5a25965b
+PKG_HASH:=7dd65d405c753c41b7fdab9415cfb4bdbaf093ec6d9f7432072d52cb7bcbb689
 
 PKG_MAINTAINER:=Thomas Heil <heil@terminal-consulting.de> \
                                Ansuel Smith <ansuelsmth@gmail.com>
index 8f8c8b194fc8754d5430cbbdf981ec2f369982b7..65d37b504484bfb98a96fb01ae6aa3545529723e 100644 (file)
@@ -15,7 +15,7 @@ http {
        default_type application/octet-stream;
        sendfile on;
 
-       client_max_body_size 17M;
+       client_max_body_size 128M;
        large_client_header_buffers 2 1k;
 
        gzip on;