Add support for two other boards : WA7A and B
authorFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 16:47:18 +0000 (16:47 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 16:47:18 +0000 (16:47 +0000)
SVN-Revision: 7593

target/linux/ar7-2.6/image/Makefile

index 3d0e54c77e61d4bba045ad0ba154087f71557dfb..148b1bc42aa899e302b4c840311f24189145c305 100644 (file)
@@ -72,6 +72,8 @@ define Image/Build
        $(call Image/Build/CyberTAN,$(1),WAG2,WAG2,$(1))
        $(call Image/Build/CyberTAN,$(1),WA31,WA31 -b,$(1))
        $(call Image/Build/CyberTAN,$(1),WA32,WA32 -b,$(1))
+       $(call Image/Build/CyberTAN,$(1),WA7A,WA7A -b,$(1))
+       $(call Image/Build/CyberTAN,$(1),WA7B,WA7B -b,$(1))
 #      $(call Image/Build/sErCoMm,$(1),dg834,$(1))
 #      $(call Image/Build/sErCoMm,$(1),jdr454wb,$(1))
 endef