[packages] sslh: Fix typo in init script (#11998)
authorVasilis Tsiligiannis <acinonyx@openwrt.gr>
Thu, 9 Aug 2012 10:26:05 +0000 (10:26 +0000)
committerVasilis Tsiligiannis <acinonyx@openwrt.gr>
Thu, 9 Aug 2012 10:26:05 +0000 (10:26 +0000)
SVN-Revision: 33073

net/sslh/Makefile
net/sslh/files/sslh.init

index 58e90c240f2cf5ff0ce5aa336b9bc7deb24cb291..fd07014ec1cce3434aed4223b7b6359e91e778d4 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2009-2011 OpenWrt.org
+# Copyright (C) 2009-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sslh
 PKG_VERSION:=1.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://rutschle.net/tech/
index 5ada97b110bcb29d21168b3da56cdaf9d168e490..0265656482da13cec1df3f94892b75c576e37f84 100644 (file)
@@ -1,5 +1,5 @@
 #!/bin/sh /etc/rc.common
-# Copyright (C) 2009-2011 OpenWrt.org
+# Copyright (C) 2009-2012 OpenWrt.org
 
 START=95
 
@@ -10,9 +10,9 @@ start_instance() {
        local section="$1"
 
        # check if section is enabled (default)
-       local enabled
-       config_get_bool enabled "${section}" 'enabled' '0'
-       [ ${enabled} -gt 0 ] || return 1
+       local enable
+       config_get_bool enable "${section}" 'enable' '0'
+       [ ${enable} -gt 0 ] || return 1
 
        local args=""
        local val