[packages] coreutils: revert r26169, its just plain wrong
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 22 Mar 2011 18:25:49 +0000 (18:25 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 22 Mar 2011 18:25:49 +0000 (18:25 +0000)
SVN-Revision: 26270

utils/coreutils/Makefile

index 59b779e28fa1ef705fd9567e2e58976495c00b27..f311093b1040d9681922b356c4698c5d986892f7 100644 (file)
@@ -84,6 +84,10 @@ define Build/Compile
                all install install-root
 endef
 
+define Package/coreutils/install
+       true
+endef
+
 define BuildPlugin
   define Package/$(1)/install
        $(INSTALL_DIR) $$(1)/usr/bin