[package] ship nzbget's default configuration (#5945)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 5 Oct 2009 18:13:14 +0000 (18:13 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 5 Oct 2009 18:13:14 +0000 (18:13 +0000)
SVN-Revision: 17912

net/nzbget/Makefile

index e8efc3e06a0e6ed7715e47b9dc0fa7bd06ee9df4..b7b20972bc180dcbe0e75af4771df9ec8d0e3b9c 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nzbget
 PKG_VERSION:=0.6.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/nzbget
@@ -62,6 +62,8 @@ endef
 define Package/nzbget/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/nzbget $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/etc
+       $(INSTALL_DATA) $(PKG_BUILD_DIR)/nzbget.conf.example $(1)/etc/nzbget.conf
 endef
 
 $(eval $(call BuildPackage,nzbget))