Fix kmod-iptables and kmod-ip6tables build
authorNicolas Thill <nico@openwrt.org>
Fri, 10 Jun 2005 16:50:38 +0000 (16:50 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 10 Jun 2005 16:50:38 +0000 (16:50 +0000)
SVN-Revision: 1186

openwrt/target/linux/linux-2.4/Makefile

index 0c9021b1a015e011ef40cd3b78c3bb0b5684f011..c9b61a6cdc93201f2fe24ba9e006319db7164863 100644 (file)
@@ -69,10 +69,10 @@ $(eval $(call KMOD_template,ARPT,arptables,\
 $(eval $(call KMOD_template,EBT,ebtables,\
        $(MODULES_DIR)/kernel/net/bridge/netfilter/*.o \
 ,CONFIG_BRIDGE_NF_EBTABLES))
-$(eval $(call KMOD_template,IPT4,iptables-extra,\
+$(eval $(call KMOD_template,IPTABLES_V4_EXTRA,iptables-extra,\
        $(MODULES_DIR)/kernel/net/ipv4/netfilter/ip*.o \
 ))
-$(eval $(call KMOD_template,IPT6,ip6tables,\
+$(eval $(call KMOD_template,IPTABLES_V6,ip6tables,\
        $(MODULES_DIR)/kernel/net/ipv6/netfilter/ip*.o \
 ,CONFIG_IP6_NF_IPTABLES))
 $(eval $(call KMOD_template,IPV6,ipv6,\