toolchain: install libgcc for minimal gcc, needed by newer eglibc versions
authorFelix Fietkau <nbd@openwrt.org>
Thu, 7 Jun 2012 12:24:13 +0000 (12:24 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 7 Jun 2012 12:24:13 +0000 (12:24 +0000)
SVN-Revision: 32100

toolchain/gcc/minimal/Makefile

index 9b978dedac1968cef3104c434b6b0110693eb8ba..45c8993ecb661ce47ca5056a5d8c52e31470acdf 100644 (file)
@@ -30,11 +30,11 @@ define Host/Prepare
 endef
 
 define Host/Compile
-       $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc
+       $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
 endef
 
 define Host/Install
-       $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc
+       $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc install-target-libgcc
 endef
 
 define Host/Clean