flite: add missing -lm
authorFelix Fietkau <nbd@openwrt.org>
Wed, 15 Feb 2012 20:38:22 +0000 (20:38 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 15 Feb 2012 20:38:22 +0000 (20:38 +0000)
SVN-Revision: 30559

sound/flite/Makefile

index ceda6b904a11d1aedaed04c97e61363c8211c861..4325e7f696c108cfb5581f9ee25188193014d794 100644 (file)
@@ -33,6 +33,8 @@ Festival Lite is a stripped down version of Festival,
        This program is written in C to keep memory usage low.
 endef
 
+TARGET_LDFLAGS += -lm
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \