add wrt54g3g images
authorFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2005 11:15:08 +0000 (11:15 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2005 11:15:08 +0000 (11:15 +0000)
SVN-Revision: 2393

openwrt/target/linux/image/brcm/Makefile

index adebb5e8bdcff28c7f755f268b940dcd1ba346d9..6420afb580777ca20e08056a31b6d997c12d3f65 100644 (file)
@@ -47,13 +47,16 @@ endif
 
 
 ifneq ($(FS),jffs2-8MB)
+$(BIN_DIR)/openwrt-wrt54g3g-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
+       $(STAGING_DIR)/bin/addpattern -4 -p W54F -v v1.99.5 -i $< -o $@ -g
+
 $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
        $(STAGING_DIR)/bin/addpattern -4 -p W54G -v v4.20.6 -i $< -o $@ -g
 
 $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
        $(STAGING_DIR)/bin/addpattern -4 -p W54s -v v1.05.0 -i $< -o $@ -g
 
-install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin
+install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54g3g-$(FSNAME).bin
 endif
 
 ifneq ($(FS),jffs2-4MB)