enable dso support back in openssl, needed to use shared zlib compression, and should...
authorNicolas Thill <nico@openwrt.org>
Mon, 26 Mar 2007 05:04:13 +0000 (05:04 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 26 Mar 2007 05:04:13 +0000 (05:04 +0000)
SVN-Revision: 6706

openwrt/package/openssl/Makefile

index 380f85d3539d973d80f6913c28603b619e8fb9ce..d6bb0f9a50eb50c1ba8ab44375d98870d13e3ca8 100644 (file)
@@ -4,7 +4,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=openssl
 PKG_VERSION:=0.9.8d
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_MD5SUM:=8ed1853538e1d05a1f5ada61ebf8bffa
 
 PKG_SOURCE_URL:=http://www.openssl.org/source/ \
@@ -19,7 +19,7 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc2 no-rc5 no-sha0 no-smime no-cast \
                                        no-rmd160 no-aes192 no-ripemd no-camellia no-ans1 no-krb5 no-ssl2
-OPENSSL_OPTIONS:= shared no-dso no-ec no-err no-fips no-hw no-threads zlib-dynamic \
+OPENSSL_OPTIONS:= shared no-ec no-err no-fips no-hw no-threads zlib-dynamic \
                                        no-engines no-sse2 no-perlasm
 
 include $(TOPDIR)/package/rules.mk