packages/veth: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:56 +0000 (07:03 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:56 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40107

net/veth/Makefile

index e2c89e22027d3475cf9e6f7959e47ad0abb07c63..ee92fd611899c5c89de7353ca7295ea4074aaed7 100644 (file)
@@ -26,11 +26,11 @@ define Package/veth
 endef
 
 define Package/veth/description
-       VETH is a daemon that virtualizes a ethernet card in Linux. 
+       VETH is a daemon that virtualizes a ethernet card in Linux.
        The virtualization is done via Universal TUN/TAP Driver.
 endef
 
-define Build/Compile   
+define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/veth \
                CC="$(TARGET_CC)" \
                CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS)" \