Fix removing links to applets (#1770)
authorFlorian Fainelli <florian@openwrt.org>
Thu, 14 Jun 2007 08:03:09 +0000 (08:03 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 14 Jun 2007 08:03:09 +0000 (08:03 +0000)
SVN-Revision: 7628

package/busybox/Makefile

index 38740fdbfde44c68dd28cabd14ef7bd0cb26cdec..ec9a1bad88584da99560f61085605efafc0bbc2d 100644 (file)
@@ -70,7 +70,7 @@ define Build/Compile
 endef
 
 define Package/busybox/install
-       find $(PKG_BUILD_DIR) -lname busybox -exec rm \{\} \;
+       find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \