dbus: fix configure args for verbose mode
authorFlorian Eckert <fe@dev.tdt.de>
Mon, 7 Feb 2022 16:49:23 +0000 (17:49 +0100)
committerFlorian Eckert <fe@dev.tdt.de>
Mon, 7 Feb 2022 16:49:25 +0000 (17:49 +0100)
When switching from cmake to autotools, the wrong logging was used for
the verbose compilations option. This commit fixes that.

Signed-off-by: Florian Eckert <fe@dev.tdt.de>
utils/dbus/Makefile

index f95e93b028fa8c6b70592023e0cac69eaa5eed11..40ae4c1eba8a9e4eaeca47d806eefc6c885af2c3 100644 (file)
@@ -110,7 +110,7 @@ CONFIGURE_ARGS += \
        --disable-xml-docs
 
 ifeq ($(CONFIG_DBUS_VERBOSE),y)
-  CONFIGURE_ARGS += --disable-verbose-mode
+  CONFIGURE_ARGS += --enable-verbose-mode
 endif
 
 define Build/InstallDev