batctl: Drop unused clean rule
authorSven Eckelmann <sven@narfation.org>
Tue, 17 Jul 2018 19:10:47 +0000 (21:10 +0200)
committerSven Eckelmann <sven@narfation.org>
Tue, 17 Jul 2018 19:23:54 +0000 (21:23 +0200)
The rule can be removed because the OpenWrt build system takes care of the
removal of the build directory.

Signed-off-by: Sven Eckelmann <sven@narfation.org>
batctl/Makefile

index ae878a6c8875b4856bb3f1a37e41c0871a3cb815..19eb578f349c616c5105f713b1624e38240336e5 100644 (file)
@@ -69,10 +69,6 @@ define Build/Compile
        $(MAKE_BATCTL_ENV) $(MAKE) -C "$(PKG_BUILD_DIR)" $(MAKE_BATCTL_ARGS)
 endef
 
-define Build/Clean
-       rm -rf $(BUILD_DIR)/$(PKG_NAME)/
-endef
-
 define Package/batctl/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/batctl $(1)/usr/sbin/